EasyDiscuss 4.0.19

Setup

Thank you for purchasing EasySocial! In this section, you will learn on the pre-requisites that are required before you can install EasySocial on your site.
  Advanced

Magic Quotes

It is by default a Basic Requirement by Joomla 3.0 onwards to disable the magic_quotes_gpc. Otherwise, whenever a form was posted on the server, PHP would automatically escape quotes with a preceeding slash.

Disabling magic_quotes_gpc on (.htaccess)

Some hosting providers do allows you to turn this option off just by overriding the settings in the .htaccess file.

Disabling magic_quotes_gpc on (php.ini)

Some hosting providers do allows you to create a php.ini file in the document root to overrides the default php.ini settings.

If you are unsure how to do this, it's best to contact your hosting provider for clarifications.