EasySocial Error Messages

Here is a list of default errors generated by EasySocial and their possible fixes which you can take to address it.

Your domain is not licensed to utilize our installer API.

Your domain is not licensed to utilize our installer API. Please enter your domain name in your license area. If this is a local installation, please download the full installation package from your dashboard area.

You will encounter this error when installing/updating EasySocial through network. The reason for this is because you're using unlicensed installer or you're actually do not have a license for this component.

EasySocial Errors Messages

Please send us a ticket on our support channel if you think this is a bug from us.