1. Welcome
  2. Minimum Requirements

Minimum Requirements

Requirements

Before we begin, please ensure that you have met the Minimum Requirements in order for EasySocial Native App to run smoothly:

EasySocial

  • EasySocial version must be 3.2.2 and above.
  • REST API Plugin must be installed and enabled.
  • Mobile Push Notification app is installed and enabled.

Building iOS App

  • Must have macOS device with latest macOS version.
  • Must have Xcode installed on the macOS device.
  • Xcode version must be at least version 10 and above. (Recommended to always have the latest version whenever possible)
  • Having Apple developer account with Organization type.
  • iOS device (for installing ES Native App) must be atleast version 10 and above.

Building Android App

  • Have Developer Account for Google Play Store
  • Android version must be version 5 (lollipop) and above.
This article is separated into multiple sections as follow: