RC Release! EasySocial 3.2 RC is available now! Test it out today and share your feedback to us ✨

Important Security Update For EasyDiscuss 4.1.10

Important Security Update For EasyDiscuss 4.1.10

Our team has released EasyDiscuss 4.1.10 to address potential SQL injection vulnerability found in prior releases.

Apart from the security fix, this update also included some refinements and bug fixes as listed below :


  • Addressed potential SQL injection on categories listing.
  • Addressed layout conflicts on Joomla articles with EasyDiscuss content plugin.
  • Addressed issue with back end posts listing where it wasn't respecting the filter state.
  • Fixed issue with post showing incorrect last replier​.
  • Removed unnecessary margins on component wrapper.
  • Settings for post types are now respected​.
  • E-mails that are parsed will now respect category permissions.
  • Reference links are now respecting the no-follow settings.
  • Fixed PHP notices on cronjobs when processing e-mail parser.
  • Updated EasyDiscuss user and group app for EasySocial.

Upgrade To EasyDiscuss 4.1.10 

If your site is running prior to EasyDiscuss 4.1.10, kindly update to the latest version as soon as possible. 

You can click on the update button found on the dashboard of your EasyDiscuss backend to update to the latest version. Otherwise, you could head over to your dashboard, download the launcher package or full package installer and run the installation as you normally would.

 

Comments (2)

Thks team and good quick response for security issues.

Thank you

There are no comments posted here yet