It's a weekend. Stay calm and enjoy.

It is currently a weekend from where we are at. If your client or employer requires you to work during the weekend, this would be a good read. Rest assured that we will get back to your posts as soon as the week starts!

Official support hours is from 10AM — 7PM Monday to Friday (GMT +8)

Komento No Longer Displaying On My EasyBlog Posts
Resolved

I am not sure if this is a Komento issue or an EasyBlog issue but somehow in the last updates Komento has stopped working on my EasyBlogs. It used to work and there are comments in Komento from before. But, today I wanted to comment on a blog and found it is not available any more.

The blogs are at https://www.starch-smart.com/blog

Any help will be appreciated.

Sean Carney
Sean Carney
7 replies
  • Sean Carney replied on Tuesday, September 20 2016, 11:14 AM
    Here is a example page with no ability to add a comment to an EasyBlog post:

    https://www.starch-smart.com/blog/entry/don-t-worry-be-healthy
    Sean Carney
  • Raymond replied on Tuesday, September 20 2016, 11:14 AM
    Hi Sean,
    It seems your default comment setting is disabled: Settings>General>General>Default Options>Default Comment Option
    Because of this, new posts that is created will disable comments by default. I checked some of your latest posts and found that the 'Allow Comments' option is disabled, which is by default as mentioned, unless you change the setting in the post itself. You should be able to see the comment form in the posts once you enable the comment system in the post. Hope this helps.
  • Sean Carney replied on Tuesday, September 20 2016, 11:57 PM
    I am a bit baffled on how that got turned off. I sure do not remember turning it off. But, thank you for pointing it out to me. I suspect that I now have to go through all the recent blogs and turn it on manually for each blog?

    Sean
    Sean Carney
  • Sean Carney replied on Tuesday, September 20 2016, 11:58 PM
    OK. I am going through all the posts and enabling comments. Still not sure how it got turned off but I guess it could have been a user error? Anyhow, I wanted you to see my comment but do invite you to resolve this ticket. If you cannot resolve it let me know and I will resolve it.

    The problem is fixed.
    Sean Carney
  • Raymond replied on Wednesday, September 21 2016, 10:27 AM
    Hey Sean,
    Thanks for getting back to us. In your previous reply you mentioned that you wanted us to resolve this ticket, then later you said the problem is fixed. Just to confirm, may I know whether the issue is resolved?
    If not, then I would need your backend access to check on this issue again. If the Default Comment Option is enabled in general settings, any new posts created from then on will enable comments by default.

    As for your old posts, you would need to edit those posts to turn on the comments if they are turned on.
    Let us know where you stand on this issue, thanks.
  • Sean Carney replied on Wednesday, September 21 2016, 10:30 PM
    I am very sorry for creating confusion. You had indeed fixed my problem by teaching me what I needed to do. And, I followed your instructions and was happy. All I was referring to was clicking on the button that says Mark This Resolved. I see how my language was confusing and I did not intend to waste your time.

    You indeed helped me resolve my problem in that following your instructions worked perfectly.

    Again, sorry for any confusion. I will click on the "Mark This Resolved" button now. :-)
    Sean Carney
  • Arlex Wong replied on Wednesday, September 21 2016, 10:41 PM
    Hi there,

    You are most welcome. Glad to hear that your issue has been resolved now. :)

    As a gentle reminder, kindly start a new thread if you have any other issue in the future so it will be easier for us to manage your inquiry. I will lock and mark this thread as resolved.
    You might want to check these cool stuff :
    http://stackideas.com/easysocial || http://stackideas.com/easyblog || http://stackideas.com/easydiscuss || http://stackideas.com/komento || http://stackideas.com/metaman || http://stackideas.com/joomla-templates

    Demo site : http://stackideas.com/demo
    App Store : http://stackideas.com/apps
    Changelog : http://stackideas.com/changelog
    Support Policy : http://stackideas.com/support
    Feature Request : http://stackideas.com/voices
    Documentation : http://stackideas.com/docs

    You can also contact us via our helpdesk if you would like to require for some customisation or sales question.
    https://crm.stackideas.com


    Best Regards
    Arlex
Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)