UPDATES EasyDiscuss 5.0.6 Released & Black Friday Deals ☀️

Helpdesk

When server use litespeed, the icons and other functions on toolbar don’t work.
1. they don’t work for desktop
2. they don’t work on mobile

From Server Support
This is ready
CT-6a07582f-0c32-4c45-8725-c08d6a54e30c custombuild# lsof -i:80
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
litespeed 3816 root 21u IPv4 1915496787 0t0 TCP server.seekkhmer.com:http (LISTEN)
litespeed 3816 root 22u IPv4 1915496788 0t0 TCP server.seekkhmer.com:http (LISTEN)
litespeed 4467 root 11u IPv4 1915496787 0t0 TCP server.seekkhmer.com:http (LISTEN)
litespeed 4467 root 12u IPv4 1915496788 0t0 TCP server.seekkhmer.com:http (LISTEN)
litespeed 4469 apache 11u IPv4 1915496787 0t0 TCP server.seekkhmer.com:http (LISTEN)
litespeed 4470 apache 12u IPv4 1915496788 0t0 TCP server.seekkhmer.com:http (LISTEN)


because this error so I can’t use litespeed for my server, I will ask server support to disable litespeed from now.
Attachments (1)
Attachments can only be downloaded by logged in users

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Offline

It is currently a weekend from where we are at. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!

Buy Us Coffee

Are you happy with our support and would like to buy us a cup of coffee?

$
Enjoy the Coffee!
Service via PayPal
Subscribe for product updates & promotions