UPDATES EasySocial 4.0.13 Released! Update to the latest version now!


Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline
This has always worked perfectly, but all of a sudden it stopped.
We have several joomla user levels, and they can repley on a komento comment. But for one group this suddenly stopped working.
We were using an older version of komento (version 1.0) on joomla 3.10.11.
This is stil working perfectly on a cloon (version 1.0 and J3.10.11), but on our production website a problem occured.

Tried upgrading to latest version of komento (4.0.4) , but this did not solve the problem.

Do you have any idea why this reply option has suddenly disappeared for a specific usergroup?
I can only find one option in the Settings-> general. Is there an option for every usergroup to enable replies?

Please advise,
The replies under this section are restricted to logged in users or users with an active subscription with us