EATEASER-SB
Hi,

I tried to upgrade ES in my site to newest version and got this error on both frontend and backend:
Warning: Declaration of SocialUserAppBlog::onNotificationLoad($item) should be compatible with SocialAppItem::onNotificationLoad(SocialTableNotification &$item) in /home/lamgame/public_html/media/com_easysocial/apps/user/blog/blog.php on line 0

Please help.

Thanks,
Anh

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently a weekend from where we are at. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!

Your time
Stack Ideas time