"There are some updates performed on the launcher to fix builds prior to 4.0.12, you will need to download the latest 4.0.12 launcher from https://stackideas.com/dashboard";

Hi guys,

In going to do an upgrade, we are getting this message. I noticed that the latest is 4.0.13. Do I have to upload to 4.0.12 first? If so, where do I get it?

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Your time
Stack Ideas time