EasySocial 2.2.6
Hello!

I can't upgrade easyblog with following message.
- Error updating component when using the API from Joomla. Please try again.

So, I downloaded a launcher package file(com_easyblog_launcher_pro_5.2.7_joomla.zip)
and try install the package file manually.

But it hangs with "Initializing database Synchronization" with circle icon circulating.

What should I do for it?

Any advice would be appreciated.
Thank you.

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Your time
Stack Ideas time