when I want to update Easyblog 5.2, I have an error message (see attachment) :
"The current installer you are using is outdated. Please download the new 5.2.1 installer from https://stackideas.com/dashboard and install it via Extensions Manager"

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Your time
Stack Ideas time