UPDATE ConverseKit 2.0.1 with Dark Mode Available Today 💬 🌙

Helpdesk

Hi

When I want to delete some question and answers then I get this error: "The specified bucket is not valid."

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Subscribe for product updates & promotions