EasySocial 2.2.6
Hello,

I have realised that this template is not compatible with the latest version of Kunena which was released very recently. I have also noticed that when a website using this template generates an error 404 or any other related error, the page gets distorted, as if there is a missing <div> or something. If you install

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time