Hi team

Since updating my live site to the latest version of the echo template to 1.0.2, which I did alongside an update of EasyBlog to 5.1.6, I have spotted a couple of strange issues with the search functionality.

1. In the previous version I was using, the search module which I have loaded in position-menu on various pages of my site, had a filter option, which you could use to refine your search and contain to People, Blog Posts, Events, etc. Since the update, this filter option has disappeared. Attached is a screenshot of what i see now, and a screen shot of how this originally looked, which I have taken from the Echo documentation site: http://echo.stackideas.com/documentation

2. When I access the Advanced Search page, there is a New Search button at the top right. I can't see that this button serves any purpose on this page as given the field area it is positioned in, there are no selectors or a search field to enter criteria/term in. So what is this meant to do? When I click on it, it seems to simply refresh the current search page.

Appreciate you looking at this for me.

Thanks
Paul
Attachments (3)
Attachments can only be downloaded by logged in users

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time