BETA PayPlans 5.0 Beta Released. New payment gateways, better user experience and more! 🔥 ❤️

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
Our team is away during the weekend. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!
  Support is offline

Post Cover - Can't assign or drag

Jeff · ·
2:48 AM Thursday, 28 April 2022
Urgent
Hi Guys,
Today I'm working on installation https://www.medservicerepair.com/
(But I've been told we have same issue on lukeroofing.com which is set in your licensing area (I can't seem to find where to add medservicerepair.com))
I created a new post called "Advantage Plus PM". It's now in drafts.
But when I go to drag an jpg image to "Post Cover" nothing happens.
When I open Chrome's dev console it does display an issue. It says:

===========
JQMIGRATE: Migrate is installed, version 1.4.1
index.php:1 Unchecked runtime.lastError: The message port closed before a response was received.
plupload2.min.js:1 POST https://www.medservicerepair.com/administrator/?option=com_easyblog&task=media.upload&tmpl=component&lang=en&&sessionid=730f3fdec8a0b3d855fd56db5adf4aac&7170e851c637d835f6b9ae7b3bec8dac=1&key=_cG9zdDo3MA-- 500
send @ plupload2.min.js:1
exec @ plupload2.min.js:1
shimExec @ plupload2.min.js:1
exec @ plupload2.min.js:1
n @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
send @ plupload2.min.js:1
a @ plupload2.min.js:1
l @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
inSeries @ plupload2.min.js:1
dispatchEvent @ plupload2.min.js:1
trigger @ plupload2.min.js:1
i.trigger @ plupload2.min.js:1
i @ plupload2.min.js:1
start @ plupload2.min.js:1
FilesAdded @ composer-6.0.5-basic.min.js:1
(anonymous) @ composer-6.0.5-basic.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
inSeries @ plupload2.min.js:1
dispatchEvent @ plupload2.min.js:1
trigger @ plupload2.min.js:1
i.trigger @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
setTimeout (async)
e @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
inSeries @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
inSeries @ plupload2.min.js:1
addFile @ plupload2.min.js:1
r.ondrop @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
t @ plupload2.min.js:1
inSeries @ plupload2.min.js:1
dispatchEvent @ plupload2.min.js:1
trigger @ plupload2.min.js:1
n.trigger @ plupload2.min.js:1
i @ plupload2.min.js:1
(anonymous) @ plupload2.min.js:1
Show 35 more frames
VM1086:1 Uncaught SyntaxError: Unexpected token < in JSON at position 0
at JSON.parse (<anonymous>)
at Function.d.parseJSON (jquery.min.js?ad2e39ca43a183af5f0813a94197542f:2:80172)
at Function.a.parseJSON (jquery-migrate.min.js?ad2e39ca43a183af5f0813a94197542f:2:3813)
at C.Uploader.Error (composer-6.0.5-basic.min.js:1:546821)
at C.Uploader.<anonymous> (composer-6.0.5-basic.min.js:1:545885)
at C.Uploader.<anonymous> (plupload2.min.js:1:112955)
at Array.<anonymous> (plupload2.min.js:1:18406)
at t (plupload2.min.js:1:2467)
at Object.inSeries (plupload2.min.js:1:2502)
at C.Uploader.dispatchEvent (plupload2.min.js:1:18440)
======================

I also tried doing manual upload in media.
It uploads the file but then it can not be viewed or selected under "This Post" > "My Media" .
It just spins.
The replies under this section are restricted to logged in users or users with an active subscription with us