BETA PayPlans 5.0 Beta Released. New payment gateways, better user experience and more! 🔥 ❤️

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is online
Our support specialists is available now. We will attend to you as soon as we can.
  Support is online
I have download de install program but i have this error: Payplans requires a minimum of Payplans 3.7.1 to be installed on your site before you can upgrade to version 4.0.0

I have version 3.5.2 Build 2, of PayPlans ReadyBytes in Joomla 3.10.6 working with a lot of customers.

I not have apps / payments gateways that are already deprecated in PayPlans 4.x
I not have any customisation done to my PayPlans 3.5.x

What i must to do ??

Thanks
Joan
The replies under this section are restricted to logged in users or users with an active subscription with us