FREE Get a FREE template when you purchase Social bundle 🚀 ⚡️


Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline


Lloyd Cormier · ·
4:56 AM Thursday, 31 October 2013
Under easyblog->notifications I have no settings set to yes. I am not interested in subscription or rss at this point. However when I am at the blog posting page I have an option to set "send notification emails" to YES.

How do I turn that off. It shouldn't be there if I have set everything to NO in the notification area.
The replies under this section are restricted to logged in users or users with an active subscription with us