MAINTENANCE RELEASE EasyBlog 5.3.4 is now available! Learn more about EasyBlog 5.3.4 ✨

Helpdesk

For some reason the Word "Home" started displaying on my homepage just above my big footer. I do not intend to show any component content on the home page and am assuming this is for EasyBlog or Joomla content but I just want to remove this from the page and most templates I use have a place to turn off the display of the component on the home page. But, I have not found this. And, it was not there before so I am not sure when this came back.

Do you have any idea where the setting is to turn that off?

Thank you,

Sean Carney

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Offline

It is currently a weekend from where we are at. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!

Subscribe for product updates & promotions