FREE Get a FREE template when you purchase Social bundle 🚀 ⚡️

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline

nofollow setting not working since upgrade

calvin · ·
5:46 PM Tuesday, 28 April 2020
Normal
Same issue AGAIN - PLEASE TAKE MORE CARE WITH THIS AS IT HAS A MASSIVE SEO IMPACT.


I was very grateful to get the 'add follow' setting for links in blog content. It's vitally important if you have a lot of links to manage this attribute for SEO reasons.

My issue is now since upgrade I am seeing that links are not being rendered properly.

Links should be default 'nofollow' but now default is norefferer and nooppener which I don't like.

Can I ask why you decided to do this? I do normally check the change log but did not see any notification about this.

Further Info

Nofollow works as is supposed to IF you do not select 'open in a new window'. This is the wrong logic. Open in a new window should not change the follow vs nofollow attribute.

Please fix/revert whatever you have done. Overnight you will make link farms start to happen.
The replies under this section are restricted to logged in users or users with an active subscription with us