Security Fix! EasyDiscuss 4.1.11 Released! Addressed possible unrestricted file upload vulnerability 🔐

Helpdesk

I'm trying to update Easy Blog and I keep getting this message: "The current installer you are using is outdated. Please download the new 5.2.1 installer from https://stackideas.com/dashboard and install it via Extensions Manager." I'm not sure how I can find this since our org does not have an account with Easy Blog until I began this one. Thanks!
Attachments (1)
Attachments can only be downloaded by logged in users

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.