It's a weekend. Stay calm and enjoy.

It is currently a weekend from where we are at. If your client or employer requires you to work during the weekend, this would be a good read. Rest assured that we will get back to your posts as soon as the week starts!

Official support hours is from 10AM — 7PM Monday to Friday (GMT +8)

Hi!

We have integrated easydiscuss with jomsocial and are having this problem.
When a user click "like" on a new post in the forum, it shows up like this in the jomsocial activity stream "Bob Smith likes the discussion ..." with three dots instead of the post title. There is a link on the three dots, but this link is completely wrong and leads to a 404 error page.

When I turn off "Search Engine Friendly URLs" on the site, I see that the link on the three dots is this:
/index.php?option=com_easydiscuss&view=post&id=&Itemid=198
when it should be this:
/index.php?option=com_easydiscuss&view=post&id=515&Itemid=198
so the post id number is missing.

Another strange thing is that when we make a reply to the post, and click "like" on the reply, is shows up in the activety stream "correctly" the way the "like" on the original post should have looked
Like this: "Bob Smith likes the discussion testing" with the correct link to the post.
When infact from looking at the language file this activity should be "Bob Smith likes a reply in discussion testing"

I have tried this on two different installations, and the same thing happens.
11 replies

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)