UPDATE ConverseKit 2.0.1 with Dark Mode Available Today 💬 🌙

Helpdesk

Hi guys at Stackideas team.

I have a question if you have tested EB (ES, ED,..) with php 7.4.3?

I have a very strange 500 error coming when I use php 7.4.3 but it work perfect with php 7.2.28.

See also Joomla forum here discussions https://forum.joomla.org/viewtopic.php?f=706&t=978742&e=1&view=unread#unread

what you think? any tips why this happens?

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Subscribe for product updates & promotions