ffmpeg

Hello, get the message in the easysocial / settings / videos / that the ffmpeg path is wrong.

i had ask the host provider (siteground) to install ffmpeg and to give me the path to the directory.
i use php 7.1

and here the message from the support siteground:
-----------------------------
The FFmpeg is not available for PHP 7.1. which your website is using.
It is available for PHP 5.4. I have installed it on your server and if you want, you can change the PHP version to 5.4 to use it.
-----------------------------

so and now? i need now ffmpeg or not? which php version i should use?

Thanks

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time