EasySocial 2.2. Released
Hi SI Team

My Facebook login is no longer working!

https://www.finalbug.net/

Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.


This used to work.

I guess that somehow it is related to this here:

https://wp-native-articles.com/blog/news/how-to-fix-facebook-apps-error-cant-load-url-domain-url-isnt-included-apps-domains/

Obviously the article is for Wordpress but I am guessing that most of the stuff is the same.

1)
I have NOW set Enforce HTTPS to yes for my FB finalBUG App.

2)
You now have to put the exact return URL into the Valid OAuth Redirect URIs input.

I noticed that that Linkedin and Twitter appear to go here:

https://www.finalbug.net/stream-social-learning/registration/oauth/linkedin?returnUrl=

https://www.finalbug.net/stream-social-learning/registration/oauth/twitter?returnUrl=

So I though ok well I could try entering this here in my FB finalBUG App:

https://www.finalbug.net/stream-social-learning/registration/oauth/facebook?returnUrl=

But no joy.

I am including my FB login details in the "Additional Information — Hidden From Public" section below.

thanks in advance

Paul

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time