Error updating EasyDiscuss

Hello,
I receive this message when I try to update EasyDiscuss locally: "Error updating component when using the API from Joomla. Please try again."
Is there a specific reason for this error?

Thank you,

Lorenzo

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time