UPDATES EasySocial 4.0 RC 2 Released 🚀 🥳

Helpdesk

Error updating

Hi

After upgrading Joomla to 2.5.16 the installer will not run.

The system says:

Installed version: 3.8.14670
Latest available version: 3.9.14998

It tells me the following: Error Please enter the correct API key. You may generate it from http://stackideas.com/account/my-account.html ...

Our API key is valid until april 2014
The update process stops at 10%
Starting upgrade process ...
Downloading patch files ...
Updating Foundry Framework

Please advice

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Buy Us Coffee

Are you happy with our support and would like to buy us a cup of coffee?

$
Enjoy the Coffee!
Service via PayPal
Subscribe for product updates & promotions