UPDATES EasyBlog 6.0.11 Released! Update to the latest version now!

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline

Error message while trying to intall the latest version

Chantal Schlatter · ·
7:29 AM Monday, 10 February 2014
None
I have installed joomla 2.5.17 and easydiscuss 2.0.3945.
I thought it was time to update easydiscuss, but the Installation of the lates package (3.2.9304) failed. I get an error message which I unfortunately dont understand (see attachment).
Thanks for your help.
The replies under this section are restricted to logged in users or users with an active subscription with us