RELEASE Komento 4.0 Beta 1 Available Now 🥳 🔥

Helpdesk

Error 500 I can't update

Hello. I need your help.
I just bought the Payplans update. On my website the previous version of payplans gives me a 500 error and I can not install the update. can you help me?
Thank you

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Buy Us Coffee

Are you happy with our support and would like to buy us a cup of coffee?

$
Enjoy the Coffee!
Service via PayPal
Subscribe for product updates & promotions