MAINTENANCE RELEASE EasyBlog 5.3.4 is now available! Learn more about EasyBlog 5.3.4 ✨

Helpdesk

Hi,
When I try to update EasySocial from 3.01 to 3.02;
1) in "Extensions: Update" page I get this error;
Warning
Update path does not exist.
Before updating ensure that the update is compatible with your Joomla! installation.
You are strongly advised to make a backup of your installation before you start updating.
Message
Error updating COM_INSTALLER_TYPE_TYPE_.
2) in "EasySocial" page I get this error;
Error updating component when using the API from Joomla. Please try again.

How can I update it?

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Offline

It is currently a weekend from where we are at. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!

Subscribe for product updates & promotions