UPDATES PayPlans 4.2.11 Released

Helpdesk

EasyBlog | Uploading Video to Post

Originally, we were attempting to post a video link from BiliBili, but its not supported.
However, creating an iframe didn't give us the option to create thumbnail for the video.

So, we figured to upload it to media via EasyBlog.
It seems like it is processing.
But after 100% it disappears.

Any idea how to get the video into the media manager?
https://drive.google.com/file/d/1IeCWb1cOPw1Z2oHZjTUpKOGJzUyYswDM/view?usp=drivesdk
https://drive.google.com/file/d/1IORfZEh0srJXMB4XCak3Qeu4kT-gY_ev/view?usp=drivesdk

Thought it was our server, so went and attempted to upload via EasySocial.
Have it in a private setup, but as you can see from images, it uploaded with EasySocial,
https://kissielts.com/community/videos/test-upload-via-link

Any ideas why EasyBlog couldn't?

By the way, the EasyBlog post I am trying to upload this video is in draft named:

新版1对1保分课课程介绍 (Revision #1)
https://website.com/administrator/index.php?option=com_easyblog&view=composer&tmpl=component&uid=59.923&Itemid=1520
Attachments (5)
Attachments can only be downloaded by logged in users

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Buy Us Coffee

Are you happy with our support and would like to buy us a cup of coffee?

$
Enjoy the Coffee!
Service via PayPal
Subscribe for product updates & promotions