FREE Get a FREE template when you purchase Social bundle 🚀 ⚡️

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline

disabling hits

Fas Kuiters · ·
9:36 PM Wednesday, 06 November 2013
None
Hi
I am using jotcache to cache the component easyblog and have komento excluded from cache, which speeds up the site very nicely.
There is just the tiny problem that I would prefer not to show the blog posts hits, since they do not get dynamically updated of course when cached.
I cannot find a way in the settings to do that- there is just a reset button with the blog post itself.
Any advise?
Thanks a lot
The replies under this section are restricted to logged in users or users with an active subscription with us