Customizing Wanderers Template

Joomla 3.5.x is out now and I have selected Wanderers template for my site because it is a great flat template (built for a pro to customize). Out of the box I noticed some things that don't work on 3.5.x but that worked on 3.1.x... Joomla reports that many defaults changed in 3.4 to improve security. For example, on a clean install the language constants show up untranslated.

I would like to know what your recommended developer environment is for this template. It is written in less but that needs to be compiled to test. Personally I still like working in a shell with 'vi' and 'lesscss'. It occurs to me that my way is probably inefficient. What IDE or environment do you recommend or prefer?

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time