SECURITY UPDATE EasyDiscuss 4.1.16 Released. Important security update and minor bug fixes 🔑

Helpdesk

Custom Build - Unable to Resolve

I've finally gotten around to the the 1.0.3 build of the native app. When I try to do a 'expo build:os' I get he following error. I don't completely understand how all of the parts work and which camp this is in.

the Error:

Unable to resolve module `@expo/vector-icons/Fontisto` from `/Users/daniel/dev/esm-csi-103.7/node_modules/native-base/dist/src/basic/IconNB.js`: Module `@expo/vector-icons/Fontisto` does not exist in the Haste module map


I've tried fresh download of the Native App (v1.0.3) an update of Expo & Yarn. I have also followed the suggested steps by Expo Metro builder. I do understand that custom builds are not supported, however if you could point me the right direction, it would be greatly appreciated. Thanks!

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Your time
Stack Ideas HQ
Support is
Offline

It is currently a weekend from where we are at. Some answers may already be available on our documentation

Rest assured that we will get back to your posts as soon as the week starts!

Subscribe for product updates & promotions