FREE Get a FREE template when you purchase Social bundle 🚀 ⚡️

Helpdesk

Your Time
Our Time
Response Time
24 — 48 hours
We strive to provide the fastest ever response possible. However, we are not super beings.

Allow at least 24 — 48 hours
  Support is offline
It is currently off working hours and most of us aren't around

Rest assured that we will get back to you as soon as the day starts tomorrow!
  Support is offline

Can't Enter API code in Updater

Elizabeth Scruggs · ·
3:06 AM Friday, 08 November 2013
None
While trying to update EasyBlog to the latest release, I am unable to enter the required API code in the Updater. I am unable to enter ANY text in the field. I have tried several browsers to rule out that possibility. Is there a workaround, or can I just download the most recent version and install using the Extensions manager? If so, link?

I looked under the downloads section in my dashboard, and it said only for Joomla versions up to 3.0. I am currently running Joomla 3.2.0 and have been experiencing problems with the commenting portion of EasyBlog since the Joomla update.

Thanks
The replies under this section are restricted to logged in users or users with an active subscription with us