EasyBlog 5.2.3 & Templates Update

EasyBlog 5.2.3 & Templates Update

Before we will share more about PayPlans 4.0, we would like to quickly bring you through a few important fixes in ​EasyBlog 5.2 and some updates for our templates, Voyager and Charm. 

To start off, ​EasyBlog 5.2.3 addresses 3 critical issues which are url routing, infinite scrolling and one click updater, the rest were mostly minor bug fixes. Now, starting from this version 5.2.3, upgrading will be effortless and fast. All you have to do hit the "Update Now" button found on your EasyBlog 5.2 dashboard in the admin area, and you are good to go.

For those who are still running on prior releases from EasyBlog 5.2.1 version, it is advisable to download the full installer and run the installation as per usual. 

​Meanwhile for our templates, we have also added some fixes for Voyager and Charm template as listed below. To update your existing template is rather simple and straightforward, all you have to do is simply re-installing the latest template installer found on your Orders page

Voyager

  • Joomla articles styling issue
  • Pagination on listing pages
  • IE and EDGE compatibility 
  • Docker conflict 
  • Removed footer hardcoded 
  • Updated google fonts to use https 
  • Avatar crop issue in EasySocial


Charm

  • Boxed layout 
  • Lightmode as default 
  • Docker integration 
  • Plugin conflict with Vanilla and Helix 
  • Footer on login page 
  • Profile image on members listing 
  • Toolbar for guest


Tablet Template for EasySocial

​Last but not least, you will be pleased to know that Tablet template for finally ready for EasySocial 2.1.x  and it is already available on our apps store for only $59. To all Tablet template pre-order owners, you may claim your pre-orders from the Orders page as well. ;)

 

Comments (11)

  1. joy

PayPlans! Can't wait to see those Blogs :D

 
  1. Mark

Sorry for the delays, I am too occupied with EasySocial 2.2 and PayPlans 4.0! Thank you joy!

 
  1. joy    Mark

man honestly, i think you know, that i'm a huge fan from your products! I got only one question; After easysocial 2.2 everything would be GPDR conform right?

 
  1. Mark    joy

Yes, that is correct joy :)

 
  1. Andy

Thanks for all the updates. Appreciate that you're making progress on all fronts whilst still maintaining your awesome support levels for all your products. Are we expecting a v1.0.3 of Charm to deal with the critical issue of the EasySocial menu icon not being functional when the site is viewed on small display devices like phones.. or was v1.0.2 updated to handle this (in which case I need to re-install it)? It's the only thing stopping me from going live with Charm on my website so I'm...

Thanks for all the updates. Appreciate that you're making progress on all fronts whilst still maintaining your awesome support levels for all your products. Are we expecting a v1.0.3 of Charm to deal with the critical issue of the EasySocial menu icon not being functional when the site is viewed on small display devices like phones.. or was v1.0.2 updated to handle this (in which case I need to re-install it)? It's the only thing stopping me from going live with Charm on my website so I'm eager not to miss when it's fixed!

Read More
 
  1. Mohd Yasser    Andy

Hi Andy,

Yup, it will be fixed in the next released.

Thanks.

 
  1. Philippe

There is also EasyDiscuss...

Philippe

 
  1. Sylvie    Philippe

Thanks Philippe. Yup, we will have an update for EasyDiscuss soon. :)

 
  1. James

Just curious if you guys will be included in this plugin here: https://www.joomlart.com/blog/joomla-extensions/preview-ja-joomla-gdpr-extension for GDPR as the joomlart plugin is pretty solid and covers most elements but would be nice to see a connection with easysocial here. Great work as always on Easyblog

 
  1. Sylvie    James

Thanks for sharing James :)

 
  1. James    Sylvie

No problem Sylvie, just letting you guys know as I know you have included some GDPR elements into easyblog.

 
There are no comments posted here yet