EasyBlog 2.0 to support only PHP5 above

EasyBlog 2.0 to support only PHP5 above

We are announcing to all EasyBlog users to upgrade their current PHP versions to the faster PHP5 for future releases of our Joomla! blogging component.

In the next major release (coming real soon!) of EasyBlog, we encourage all users to have at least PHP5 running in their server for smooth operation of EasyBlog. Older versions of PHP will not be able to support EasyBlog's functionalities and will stop working, causing you lots of delays and headache.

You will also expect lots of errors and exceptions running on PHP4 so if something in your copy of EasyBlog is not working, it's most probably you need to do that upgrade.

For the upcoming EasyBlog 2.0, we urge all users to upgrade their current PHP versions to the more robust PHP5.x.

 

 

Comments (0)

There are no comments posted here yet