EasyDiscuss 4 Alpha

Hi,

I am developing a site on localhost with EasyDiscuss 3.2.x. I have created a number of categories. I intend to put this site online when I'm finished developing it.

If I install EasyDiscuss Alpha 2 over EasyDiscuss 3.2.x, will I need to uninstall it in the future, thereby losing all the work I did creating my categories? I noticed that updating from Alpha 1 to Alpha 2 required uninstalling Alpha 1. I would like to start using Alpha 2, but I don't want to lose all of my categories in the event that I would need to uninstall it to install, say, Alpha 3 or the stable version. Can I safely install Alpha 2 without having to worry that I will need to uninstall it and lose my categories?

Thanks

This section can only be seen by users with a valid subscription.
If you have a valid subscription, please login now

Support is
Offline

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!

Your time
Stack Ideas time