Welcome

System Requirements

Before we begin, please ensure that you have met the Minimum System Requirements for installing PayPlans on your site.

Minimum System Requirements

In order for PayPlans to run optimumly, please ensure that the following system requirements are met.

  • Joomla 3.0 and above is installed.
  • PHP 5.3 and above is installed.
  • PHP Extensions: Curl Library. It is required by PayPlans to perform outgoing connections.
  • PHP Extensions: ZIP Library. It is required by PayPlans for faster extraction process.
  • PHP: [upload_max_filesize = 8MB].
  • PHP: [post_max_size = 8MB].
  • PHP: [magic_quotes_gpc = Off].
  • PHP: [memory_limit = 32MB];
  • PHP: [max_execution_time = 30];
  • MySQL v5.2 and above.

Recommended Requirements

To get the best out of PayPlans, below are the list of recommended requirements for your site.

  • Joomla 3.7.5 and above is installed.
  • PHP 5.4 and above is installed.
  • PHP Extensions: Curl Library. It is required by PayPlans to perform outgoing connections.
  • PHP Extensions: ZIP Library. It is required by PayPlans for faster extraction process.
  • PHP: [upload_max_filesize = 32MB].
  • PHP: [post_max_size = 32MB].
  • PHP: [magic_quotes_gpc = Off].
  • PHP: [memory_limit = 64MB];
  • PHP: [max_execution_time = 30];
  • MySQL v5.2 and above.