EasyDiscuss 4.0.19

Updates

Thank you for purchasing Metaman! In this section, we'll be learning on the pre-requisites that are required before you can install and configure Metaman on your site.

Updating MetaMan Via Joomla Updater

It is always recommended to stay up to date with the latest version of any software to avoid running into unnecessary bugs by receiving the latest updates from us. Three things to remember each time you run updates are Backup, backup and backup.

Make it a habit of running a backup before uninstalling/upgrading ANY component; this includes MetaMan. There are many school of thoughts or ways to backup your site, but please stick with what you're comfortable with. We would like to recommend you to look at this tutorial Joomla backup - How to set up a reliable solution by JoomlaBlogger.

Updating MetaMan

Updating MetaMan is much more easier than installing Joomla on your site. Basically, you'll need to check for the updates through Joomla Updater. Navigate to Extensions > Manage > Update.

Update

In this page, you'll see a list of updates available for you to run. Click on Find Updates button located at the top left of your site. This update button will fetch the new available updates for your site.

If the MetaMan needed an updates, you will see System - MetaMan listed on this page. The information of installed version and the latest version of MetaMan will be listed as well on this page. Once you have confirm to update the MetaMan, tick on the checkbox and click on the Update button.

Update