Welcome

This section is intended for system administrators who manages and runs the site. It contains administration guides and helpful documentation for EasyArticles.
EasyArticles V1.0

System Requirements

Before you install EasyArticles, please ensure that you have met the Minimum Requirements in order for EasyArticles to run optimumly.

Minimum Requirements

  • Joomla 3.0 and above is installed.
  • PHP v5.3.3+ and above.
  • PHP Extensions: ZIP Library. It is requires by EasySocial for much faster extraction process.
  • PHP Extensions: GD Library. It is requires by EasySocial for image manipulation.
  • PHP Extensions: CURL Library. It is requires by EasySocial to perform outgoing connections.
  • PHP: [memory_limit = 64MB].
  • PHP: [upload_max_filesize = 8MB].
  • PHP: [post_max_size = 8MB].
  • PHP: [max_execution_time = 60].
  • PHP: [magic_quotes_gpc = Off].
  • MySQL v4.1.3 and above.

Recommended Requirements

To get the best out of EasyArticles, below are the list of recommended requirements for your site.

  • Joomla 3.7.2 and above is installed.
  • PHP v5.3.3+ and above.
  • PHP Extensions: ZIP Library. It is requires by EasySocial for much faster extraction process.
  • PHP Extensions: GD Library. It is requires by EasySocial for image manipulation.
  • PHP Extensions: CURL Library. It is requires by EasySocial to perform outgoing connections.
  • PHP: [memory_limit = 128MB].
  • PHP: [upload_max_filesize = 128MB].
  • PHP: [post_max_size = 128MB].
  • PHP: [max_execution_time = 120].
  • PHP: [magic_quotes_gpc = Off].
  • MySQL v5.5.3 and above.