UPDATE ConverseKit 2.0.1 with Dark Mode Available Today 💬 🌙

Welcome

General information that you can find when using Odin, the ConverseKit Desktop App Builder


3 Articles

Bookmarked Articles

No bookmarks yet
  1. Documentation
  2. Welcome
  3. Minimum Requirements

Minimum Requirements

Ensure that you have met the Minimum Requirements in order for the ConverseKit Desktop to operate smoothly:

EasySocial

As ConverseKit Desktop is dependent on some of the REST api provided from EasySocial, please ensure that:

  • EasySocial is installed.

  • EasySocial version must >= 3.2.2


ConverseKit

As the desktop app is dependent on ConverseKit, please ensure that:

  • ConverseKit is installed.

  • ConverseKit version must be >= 2.0.0


Building macOS Desktop App

In order to build macOS apps, you must have valid certificates to sign & notarize the app. This is a requirement set by Apple.

  • A running macOS device with latest macOS version.

  • Xcode must be installed on your macOS device.

  • Xcode version must be >= version 10 (It is highly recommended to always have the latest version whenever possible)

  • Your Apple account must be enrolled in the Apple Developer Program

This article is separated into multiple sections as follow:
Subscribe for product updates & promotions