API Code Don't Match
Resolved

Why i can't install my old version of Easy social.
I can't download component easysociail_v 1.3.28-component.zip on your website.
2 replies

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Online
We are online!

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)