I have been having spammers comment as guests and their name is then hyperlinked to whatever link they provide. I would like to turn off the ability for their names to automatically be linked. Can you tell me where that setting is? I am assuming it is in the integrations?

In fact, I had thought it was probably the setting in
Integrations -> K2 -> Layout -> General Layout -> Appearance -> Auto Hyperlink
but that did not seem to work when I set that setting to "No".

Can you point me in the right direction for this.

Tr4iLBL4zer

Thanks, Sean
Sean Carney
3 replies
Your time
Stack Ideas time
Support is
Offline
It's after office hours

It is currently off working hours and most of us aren't around.

Rest assured that we will get back to your issues as soon as the day starts tomorrow!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)