After installing ED 4.0.2 to update ED 3.2x I got this error message when trying to access the Component in the back-end:

1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1 SQL=select count(1) from `#__discuss_thread` as a where a.`published` = '1' and a.`cluster_id` = '0' and a.`category_id` in ()

I went ahead and deleted the old database records, and have done a fresh install of ED 4.0.2 final so it will be hard to check the error. This is just to note that the error came up after installing over the old release version of ED 3.2.x

The fresh install of ED 4.0.2 worked perfectly. :D
When the brain is blank - the mind is blind.
Canada is one of the most impressive countries in the world.
2 replies
Mark replied on Tuesday, April 26 2016, 11:26 PM
Accepted Answer
Hey Randall,

Did you installed any alpha / beta versions prior to this upgrade?
Please do take some time to read through some of these links:

http://stackideas.com/docs
http://stackideas.com/support


Our Social Media Pages:

http://facebook.com/StackIdeas
http://twitter.com/stackideas

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Online
We are online!

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)