ClourFlare Problem With Easy Blog

This is continued from thread:

4 replies
Arlex Wong replied on Thursday, September 22 2016, 11:15 AM
Accepted Answer
Hey Juan,

I think you misunderstand what I mean on my previous reply, you just need to clear your browser cache and try do not touch any setting yet because I already configured for you.

Try watch my video here before you test :

What I did is disable that `JavaScript` from the Auto minify section is because it seems like this Cloudflare compression Javascript on the page is not doing well and causing this issue.

Second I disabled those JCH optimise and cache system from backend, because I would like your Cloudflare server cached your composer page first. After that, I help you enabled those JCH and cache plugin, then reload the composer again, it should work fine now.

Can you give it a try and see is it work?

Note : Do not change any setting.
You might want to check these cool stuff : || || || || ||

Demo site :
App Store :
Changelog :
Support Policy :
Feature Request :
Documentation :

You can also contact us via our helpdesk if you would like to require for some customisation or sales question.

Best Regards

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
We are online!

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.

Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)