EasySocial 2.2.6

EasyDiscuss 1.1 Released and Joomla 1.7 Native

EasyDiscuss 1.1 Released and Joomla 1.7 Native

We're glad to announce the major release of our Joomla questions and answers component, EasyDiscuss version 1.1! After months of gathering user feedback, analyzing data and now we have a meatier forum tool for your Joomla website.

 

If you have seen what EasyDiscuss can do for you from my previous post, this new version can do EVEN more!

We added more features in it and here are just some of the main ones:

  • Supports Joomla 1.7 native
  • Insert images, URLs and files to a discussion
  • Categorize discussions using parent-child method
  • Share discussions in JomSocial, Facebook, Twitter and Google+

 

More features about this questions and answers component for Joomla, check out our listing in the Joomla Extensions Directory. Please send us a few words in there, yeah.

If you dont already know, EasyDiscuss comes with a 12-months subscription plan that includes professional email support, regular software updates (with more features) and unlimited downloads at the SAME price.

Check out EasyDiscuss DEMO. EasyDiscuss is native.

 

Comments (5)

  1. renejdm

Sounds nice. However, it would be nice if you could offer another Captcha system besides reCaptcha. I find that reCaptcha is annoying because sometimes I have to try over and over to get the characters correct. My users would leave in droves. There are many better (IMHO) Captcha systems. Also, a paid service like Akismet is too expensive.

 
  1. Andrew Rogers    renejdm

Thank you for your suggestion. Yes, sometimes reCaptcha can be difficult to use. We will consider other options and update you when we do, in the future.

 
  1. Dann

I'm a developer and now working for creating a discussion forum for my client. He supplied me EasyDiscuss v1.1.1866.
The issue I'm facing is with URL structure. I enabled SEF url, and EasyDiscuss generated URLs like bellow

*1st question, URL was domain.com/-
*2nd question, URL was http://domain.com/--
*3rd question, URL was http://domain.com/---

And continuing...

What is the solution of this issue?

 
  1. Tanmoy    Dann

Same issue when using Unicode alias (non-english language) :(:(:(

 
  1. Jack

Hey guys,

I am really sorry for the inconveniences caused. The unicode alias issues will actually be fixed in the next release of EasyDiscuss 2.0. If you need a temporary fix, please send us a ticket at http://helpdesk.stackideas.com

 
There are no comments posted here yet