No Moderation Message Or Recaptcha Showing
Resolved

The moderation message is not showing. Neither is the Recaptcha. I have set both of these up in a sister website that is almost identical and they work. But they don't work on this site. See http://hermanarosadehierro.com/index.php/recursos/blog/478-sacrificio-antes-de-la-provision

In the admin, I have gone into Integrations, Joomla article. On the Workflow tab, I selected "Enable moderation" for "Public". On the antispam tab, I have clicked "Yes" to Enable Captcha, selected "Recaptcha" for "Public" usergroups. I have correctly entered the site and secret keys that I registered with Google recaptcha.

Also, this sit is in Spanish and I need the comment form prompts to be in Spanish as well (instead of "Post Comment as a Guest"). I am unclear how to do this.

I have provided you admin login for this site in my dashboard.
3 replies
  • Abdul Warith replied on Wednesday, August 24 2016, 12:38 PM
    Hey there

    By the way, it looks like your account isn't tied up with any subscriptions on our site. Is there any mistake on our end? Would it be possible for you to contact us at https://crm.stackideas.com and provide us with the order reference and your username so that we can fix this up for you?
    These links might come in handy. Please do take some time to read through some of these links:

    http://stackideas.com/docs
    http://stackideas.com/support

    Like and follow our social media pages to know the latest update!

    http://facebook.com/StackIdeas
    http://twitter.com/stackideas

    Regards,
    Warith
  • Wendy Neill replied on Thursday, August 25 2016, 12:57 AM
    My username is wneill. I just now bought the subscription. I was using the free version. If support is not available to free version users, you need to make that more clear on this support forum. I could not find anywhere that said the free version is not supported.

    Now that I have bought the subscription and entered the domain, can you answer my questions?
  • Abdul Warith replied on Thursday, August 25 2016, 10:25 AM
    HI there,

    On the antispam tab, I have clicked "Yes" to Enable Captcha, selected "Recaptcha" for "Public" usergroups. I have correctly entered the site and secret keys that I registered with Google recaptcha.

    You have to set guest also as shown http://prntscr.com/ca2of0 and enable "Enable Captcha".

    Also, this sit is in Spanish and I need the comment form prompts to be in Spanish as well (instead of "Post Comment as a Guest"). I am unclear how to do this.

    You have to change the language on this file ..\language\*languagetype*\*language_name*.com_komento.ini
    at line 123 at this string "COM_KOMENTO_FORM_POST_COMMENT_AS_GUEST" or you can do language override as described here ---> http://stackideas.com/docs/komento/administrators/how-tos/how-to-create-language-string-override

    If you need assistance, can you provide us with valid backend and FTP access as we cant access your backend and we hitting this error http://prntscr.com/ca2qc2.
    These links might come in handy. Please do take some time to read through some of these links:

    http://stackideas.com/docs
    http://stackideas.com/support

    Like and follow our social media pages to know the latest update!

    http://facebook.com/StackIdeas
    http://twitter.com/stackideas

    Regards,
    Warith
Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)