Hi,

I am using 3 development sites and a production site. I need to upgrade ES on local site and then I can upgrade it on other dev and prod sites.

I tried upgrading Easysocial 1.4.8 to 1.4.9 but it says we have launcher for 1.4 upgrades... I downloaded the launcher and placed it in administrator/components/com_easysocial/setup/packages and tried to upgrade.. Now it shows the following error. PFA.

Initializing Database Failed
Sorry, there was some errors when trying to extract the queries.zip file. Please contact our support team.

Arlex upgraded it on one of the development sites for me but I need to know how to resolve that issue and be able to upgrade ES on local site too. Please tell me steps to resolve the issue.

Could you please help? This is very urgent now.

Thanks!
Himangi
Attachments:
13 replies

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)