Forum (under Toolbar) Does Not Show Any Posts
Resolved

If I click on 'Forum' below the toolbar (see image), no posts are shown (I have to go to Recent Posts to see them).

Why does that happen and how do i fix it?
Attachments:
7 replies
Arlex Wong replied on Monday, September 19 2016, 12:00 PM
Accepted Answer
hey Richard,

I am sorry for the delay of this reply,

Can you check my attached screenshot below and see is it you referring this?

If yes, you can apply this following css into your current template css file.

#ed .ed-post-content {
line-height: 15px !important;
}

#ed .ed-reply-item__bd {
line-height: 15px !important;
}


Because currently we do not have any setting to adjust this, unless use some css to adjust this line height a little bit.
You might want to check these cool stuff :
http://stackideas.com/easysocial || http://stackideas.com/easyblog || http://stackideas.com/easydiscuss || http://stackideas.com/komento || http://stackideas.com/metaman || http://stackideas.com/joomla-templates

Demo site : http://stackideas.com/demo
App Store : http://stackideas.com/apps
Changelog : http://stackideas.com/changelog
Support Policy : http://stackideas.com/support
Feature Request : http://stackideas.com/voices
Documentation : http://stackideas.com/docs

You can also contact us via our helpdesk if you would like to require for some customisation or sales question.
https://crm.stackideas.com


Best Regards
Arlex

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Offline
It's weekend!

It is currently a weekend from where we are at. Some answers may already be available on our documentation at http://stackideas.com/docs

Rest assured that we will get back to your posts as soon as the week starts!


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)