We are online

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post. We'll attend to you as soon as we can.

Official support hours is from 10AM — 7PM Monday to Friday (GMT +8)

RESOLVED:

Core upload_max_filesize The maximum size of an uploaded file. - had it set to 2MB - changed it to 18 MB and everything uploads fine.


I downloaded the latest ED 3.2 RC 2 and tried three times to install it and I get an error message.

Error
There was an error uploading this file to the server.

I just tried to install EasyBlog 3.9 latest version same thing. But I think I know the reason why. I am on a new VPS server and my old php.ini settings for max_upload and Max_memory are probably gone. :)

OK, I think this has to do with the max_memory_size needing to be set higher on my server. I will post back if it is something different.
When the brain is blank - the mind is blind.
Canada is one of the most impressive countries in the world.
3 replies

We are sorry, you need a valid subscription for EasyDiscuss
in order to view replies for this post in this category.

Your time
Stack Ideas time
Support is
Online
We are online!

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post.

We will attend to you as soon as we can.


Official support hour is:
Monday — Friday. 10:00 am - 7:00 pm
Our timezone:
Kuala Lumpur (GMT +8)